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Ship Mounting 
Aurora can be installed in many 
different locations on board. Make 
sure that Aurora has a clear view of 
the sky and there is no large 
obstruction blocking its view of the 
sky.  
 
The dome must not be on the same 
plane as the radar equipment. It is 
best to keep it away from radar and 
other RF interference for best 
performance. 
 

Physical Setup 

1. Install Aurora with any standard 1” threaded antenna
mount. Aurora does not come with a standard antenna 
mount due to the great variation in individual mounting 
options. Standard antenna mounts can easily be found 
at your local marine supply store. 

 2. Run Ethernet cable to your preferred power location. 
 

 
Vehicle Mounting 
When mounting Aurora on a vehicle, 
make sure there is no large obstruction 
blocking its view of the sky.  
 
Run Ethernet into the cabin of the 
vehicle and plug it into a power source.  
 
Recommended Accessory: 12V 
“cigarette plug”  adapter (sold 
separately). 

Building Mounting 
When mounting Aurora on a building, 
make sure that there is no obstruction 
blocking its view of the sky.  
 
Run Ethernet cable from the dome to 
your preferred powering location. Make 
sure you order enough Ethernet cable to 
reach. (Aurora comes with 40ft, but 
additional lengths can be ordered).  
 
Recommended Accessory: WiFi hotspot 
for WiFi extension indoors (sold 
separately).  
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Replacing the Dome 
 
In order to maintain the watertight nature of the Aurora dome 
and protect the electronics inside, do the following: 
 
• Replace dome over Aurora base and line up screwholes 
• Apply a dab of silicon sealant inside a screwhole. 
• Insert and tighten screw 
• Repeat for remaining screws 
 
Failing to put silicon sealant inside the screwholes whenever 
the Aurora dome is removed from the base unit can result in 
moisture entering the electronics. This can cause functionality 
issues or simply make the unit cease to function. 

Inserting SIM Card into Aurora 
 

 

Insert Or Switch Out SIM 
Card in Aurora 
 
The SIM card in the Aurora is protected against weather, 
moisture and other severe conditions. For this reason care 
needs to be taken when inserting or replacing a SIM card. 
 
Note: Many Aurora units ship with the SIM card already 
inserted. Please check with your satellite dealer before 
proceeding to open the Aurora Dome unnecessarily. 
 
The SIM card slot in the Aurora is located inside the 
Aurora dome. In order to access the SIM slot unscrew the 
6 screws located on the bottom of the Aurora’s dome.  
 
Carefully remove the dome and insert the SIM into the slot 
as shown on the following page.  
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Your RedPort Aurora comes standard with a 1amp, 12v AC 
power supply.   

 

The Optional WiFi Hotspot is a simple RedPort Optimizer 
reprogrammed to repeat the Aurora’s wifi signal. 

  

Standard Aurora Power Setup 
with Optional WiFi Hotspot 

Powering the Aurora 
 
 

 
 
The Aurora has a pigtail ethernet cable with the power connector and 
ethernet plug.  Connect the power supply to the barrel connector on 
the Aurora.  The ethernet option is there if you wish to hardwire the 
Aurora to a computer.  
 
*Please note that the Aurora is NOT reverse polarity protected!  
If you hardwire the power supply, double-check the wiring so 
you don’t burn up the unit. 

7 8 
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Please visit http://www.redportglobal.com/support/xgate-
downloads/ to be directed to the appropriate App Store. You 
can also search “XGate Phone” in either the Apple App Store 
or Google Play Store to find the app.  
 
Note: While it is recommended to use the XGate Phone app, 
any SIP VoIP soft-phone client software can be used with 
Aurora. 
 
All settings are automatically put in for you. It is not necessary 
to make any changes. The default Settings are: 
username: 201 
password: 1234 
proxy: 192.168.10.1 
 
To make a call the Aurora must be powered ON and you must
be connected to wxa wireless network. 
 
XGate Satellite Phone App will allow you to make phone calls 
through the Aurora using your smartphone. You will be able to 
access all your contacts just as you would normally be able to 
do. 
 
Aurora comes pre-programmed with four SIP voice extensions. 
By default, these extensions are 201 through 204.  
 
The SIP password for all 4 extensions is 1234.    
 
201 is defined as the captain line and is the only line that can 
receive calls. The XGate Phone app comes configured for use 
with extension 201.  If more than one user is expected to use 
the system then each user should be assigned a different 
extension.  
 
Extension, passwords, and ring groups can be defined in 
Auroras's web admin UI under Services > PBX.  

Activating SIM Card 
If you purchased airtime or a SIM card for your Aurora unit,
your satellite provider will most likely have already inserted 
the SIM card into the unit for you. Most providers ship SIM 
cards unactivated, however, so you will have to request 
activation of your SIM card in order to begin testing and 
using your system.  
 
Aurora can use both prepaid and postpaid SIM cards. 
 
Once you are ready to begin using your unit, call or email 
your satellite dealer to request airtime activation. 
Generally, activation takes a few hours, but it can take up 
to 48 hours to cycle through the Iridium system. Once your 
airtime is activated your validity period for prepaid airtime 
will start. If you have postpaid airtime, your contract start 
date will begin with the activation date.  
 
If you did not purchase airtime or a SIM card at the time 
you purchased Aurora, you will need to choose airtime and 
receive a SIM card. Please follow instructions under 
“Insert or Switch Out SIM Card” to insert the SIM card into 
the Aurora unit yourself.  
 

Voice and PBX Software 

Aurora can run voice calls made on your smartphone 
through the Iridium network as regular Iridium satellite 
phone calls. In order to enable this feature you must 
download the free XGate Phone App.  
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GPS Tracking 

Aurora works as a tracking device with the industry-leading 
RedPort Tracking service. Aurora provides tracking data using 
the integrated GPS chip built directly into the satellite terminals.  
 
Aurora works with the Iridium network and offers tracking  
Tracking service with Aurora is a premium service with a 
monthly fee. If you don't have tracking enabled, please contact 
your service provider for more information.  
 
Aurora can also send position reports via SMS.  
 

XGate Satellite Email Service 
 
XGate is the world’s leading independent satellite email, web 
and weather service. Aurora blocks all data traffic from going 
over your satellite connection except XGate-compressed email, 
web and weather data. 
 
XGate is available for several Operating System platforms. You 
will find links for all versions here: 
http://www.redportglobal.com/support/xgate-downloads  
 
We recommend that you register your service before installing 
the software. XGate must be registered in order to receive a 
valid username and password. You can register here: 
http://www.globalmarinenet.com/xgate_registration_voucher.p
hp 
 
Online registration is required for new users that have only an  
iOS and/or Android device. Computer users are welcome to 
register online as well; or, you can register from within the 
software (see the XGate Help File > Register for Service for 
details).
 

If using an Analog phone adapter with Aurora (sold 
separately), the phone adapter will assign line 1 (the Captain 
line) to extension 201 and line 2 (if using a dual phone 
adapter) to extension 202.  
 
Users using the XGate Phone app in addition to analog 
adapters need to change the settings in XGate Phone or 
other SIP client to change the SIP extensions to something 
other than 201 and 202 (since those two extensions will 
automatically be assigned to the analog adapters and will 
cause conflicts if the SIP clients try to use those same 
extensions). 
 

Voice With Analog Phone 

Aurora will also work with one or two analog phones by using 
an Aurora analog phone adapter (sold separately).  
 
1-Port Analog Adapter 
This adapter provides an interface between the Aurora unit 
and one analog telephone to allow you to make phone calls
over satellite with a standard telephone. This adapter is 
powered by a 12V adapter. This adapter is sold separately. 
Please contact your satellite dealer for more information.  
 
2-Port Analog Adapter 
This adapter provides an interface between the Aurora unit 
and two analog telephones to allow you to set up a PBX 
system with multiple analog telephones. This adapter is 
powered by a 5V adapter. This adapter is sold separately. 
Please contact your satellite dealer for more information.  
 
Both analog adapters can work in conjunction with 
smartphone use. Care needs to be taken, however, in 
assigning the appropriate extensions to each device so that 
they don’t conflict.   12 
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Troubleshooting 

If your connection attempt was not successful please refer to 
the XGate Help File for more detailed information and adjust 
your configuration accordingly.  
 
If you are still unable to connect using your satellite phone, 
please answer these questions:  

 1. Which OS are you using? (Windows, Mac, Linux, Apple 
iOS, Google Android, etc) 

 2. Where are you located in world? What environment are 
you in? (Rural, city, marina, open-sea, etc). 

 3. What is your XGate username?  
 4. What version of XGate are you using?  
 5. What is the error message that appears in the session 

log? To expedite your support request, please submit of 
copy of the entire transaction log. 

  
Please note that you're using Aurora and submit your answers 
in an email to your satellite dealer.  

©2016 All Rights Reserved. Aurora, XGate, and 
RedPort and Marks of Global Marine Networks, 

LLC. 
 

www.redportglobal.com

During registration you must enter a Preferred User Id. This
Id will become part of your new satellite email address. It is 
important to enter a valid email address for the Contact 
Email as this will become the email address of record on 
your account that is used for all official notices. 
 
When you have successfully registered the account, open 
XGate and enter the account information in the Settings 
window. To find the Settings window: 
 
On Windows PC: go to Options > Settings 
On MAC: go to Preferences 
On iOS device: go to Settings 
On Android device: go to Settings 
 

Configure XGate To Work 
with Aurora 
Open XGate Settings and select the Connection Type 
"webxacc Iridium Direct Internet". 
 
Test Your Configuration 
 
1. Power ON the Aurora. 
2. From your computer, tablet, etc. connect to the wireless 

network created by the Aurora. The name of the wireless 
network will be something like wxa-171-xxxx.

3. Open XGate and click the <Start> button. 
4. You can see the progress of the connection in the XGate 

Log window. 
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4. You can see the progress of the connection in the XGate 

Log window. 
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Troubleshooting 

If your connection attempt was not successful please refer to 
the XGate Help File for more detailed information and adjust 
your configuration accordingly.  
 
If you are still unable to connect using your satellite phone, 
please answer these questions:  

 1. Which OS are you using? (Windows, Mac, Linux, Apple 
iOS, Google Android, etc) 

 2. Where are you located in world? What environment are 
you in? (Rural, city, marina, open-sea, etc). 

 3. What is your XGate username?  
 4. What version of XGate are you using?  
 5. What is the error message that appears in the session 

log? To expedite your support request, please submit of 
copy of the entire transaction log. 

  
Please note that you're using Aurora and submit your answers 
in an email to your satellite dealer.  
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During registration you must enter a Preferred User Id. This
Id will become part of your new satellite email address. It is 
important to enter a valid email address for the Contact 
Email as this will become the email address of record on 
your account that is used for all official notices. 
 
When you have successfully registered the account, open 
XGate and enter the account information in the Settings 
window. To find the Settings window: 
 
On Windows PC: go to Options > Settings 
On MAC: go to Preferences 
On iOS device: go to Settings 
On Android device: go to Settings 
 

Configure XGate To Work 
with Aurora 
Open XGate Settings and select the Connection Type 
"webxacc Iridium Direct Internet". 
 
Test Your Configuration 
 
1. Power ON the Aurora. 
2. From your computer, tablet, etc. connect to the wireless 

network created by the Aurora. The name of the wireless 
network will be something like wxa-171-xxxx.

3. Open XGate and click the <Start> button. 
4. You can see the progress of the connection in the XGate 

Log window. 
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